Nieuws & Aankondigingen

Joomla! update 3.4.5 is vrijgegeven

  • 22 Oktober 2015
Op donderdag 22 oktober 2015 is Joomla! 3.4.5 vrijgegeven. Dit is een update voor de 3.x-series van Joomla! die een kritiek veiligheidsprobleem oplost. Je wordt dan ook dringend aangeraden om je website direct te updaten. Deze versie bevat alleen reparaties voor enkele veiligheidsproblemen en bevat verder geen andere wijzigingen ten opzichte ...
Lees verder

Aankondiging upgrade naar PHP versie 5.5

  • 3 Augustus 2015
Hierbij willen we graag aankondigen dat we op korte termijn PHP gaan upgraden op al onze hostingservers van versie 5.3 naar versie 5.5.Deze upgrade doen we om de veiligheid te kunnen blijven garanderen. Deze upgrade kan gevolgen hebben voor je website indien je gebruik maakt van de programmeertaal PHP. Het is belangrijk om te controleren of de ...
Lees verder

Beveiligingslek in OpenSSL gedicht

  • 7 April 2014
Vandaag is er een beveiligingslek ontdekt in de laatste versies van OpenSSL, waarbij het voor een aanvaller mogelijk is om in bezit te komen van versleutelde informatie en de private keys welke voor deze versleuteling gebruikt worden. OpenSSL wordt vooral gebruikt op Linux servers in combinatie met bijvoorbeeld Apache. Hierdoor zijn een groot ...
Lees verder

[Storing - Opgelost] DDoS aanval!

  • 1 Maart 2014
Vanmorgen heeft ons netwerk een flinke DDoS (Distributed Denial of Service Attack) aanval te verwerken gehad. Er wordt hierbij gepoogd om met zeer grote hoeveelheden dataverkeer een server onbereikbaar te maken. Deze aanval was van een dermate grote omvang dat enkele netwerkverbindingen in het netwerk overbelast werden. De aanval heeft ongeveer 10 ...
Lees verder